Support » Networking WordPress » Weird Dashboard error – all sites list showing same name

  • Resolved popcornnroses


    I’m not sure how to describe this, but here goes…

    When I installed the latest WP update on my site several weeks ago, the menu of my sites changed. Now no matter which blog site I’m working on, when I’m in the dashboard, and pull down the list of my sites, instead of showing all the different sites I have, the list shows the same site I’m working on for every site entry. For example, if I’m on my main PNRNetworks site, instead of listing all the different PNR site names, it shows “PNRNetworks” on every line, and I can no longer jump to the various sites. It happens on all the subsites as well – if I’m on my “PopcornNRoses” subsite, the site menu entries shows “PopcornNRoses” on every line and I’m stuck there unless I manually move to another site. Did this happen to anyone else, and is there a way to fix it? I’m in the midst of trying to move my site from one host to another and think this might be onn of the reasons why I’m having so much trouble with the database move. Can this be fixed by running a database repair plugin on the site?

    A screenshot of what I’m talking about is here:

    Hope someone can help me track this down and get it fixed – it’s very annoying..:-)


Viewing 8 replies - 1 through 8 (of 8 total)
  • Are you using w3tc?

    Yes. Is it related to that somehow?


    Upgrade it if you haven’t. If you HAVE, deactivate, remove it and all it’s files, and reinstall. The upgrade worked for most people, but some had to kick it in the pants.

    I have already upgraded it, so that obviously didnt’ work. However, I cannot find anything that will allow me to deactivate it – it’s not listed as a plug in, and the W3 Control Panel doesn’t give me an option to deactivate. How do I find the deactivate control, or is it safe to just delete it, and if so, what files should I be deleting?

    However, I cannot find anything that will allow me to deactivate it – it’s not listed as a plug in

    It’s not?

    Did you perchance network activate it? And if so … Are you looking on wp-admin/network/plugins.php?

    OK I finally found the WP Cache controls, and was able to get to the area where I could deactivate it. However, when I tried to do so, after seeming like it was working fine, I got the following message:

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /hermes/waloraweb099/b2442/popcornnroses/pnrnetworks/wp-content/advanced-cache.php.

    And although my sites are still up, and the problem above resolved – the menus now all show the correct names – I can’t get to the WP Dashboard on ANY of my sites. I get the above message. So I have no way to reinstall it from the dashboard.

    So what is my next step?

    Please re-install plugin or remove /hermes/waloraweb099/b2442/popcornnroses/pnrnetworks/wp-content/advanced-cache.php.

    Re-read that error. Pick one of the suggestions.

    Well, I tried the removal first, but it made the problem worse. So I was finally able to reinstall it the old fashioned way – manually instead of via the dashboard – and that did the trick. It’s now working perfectly.

    Thanks for the help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Weird Dashboard error – all sites list showing same name’ is closed to new replies.