Support » Plugin: Swift Performance Lite » Weird Conflicts

  • Resolved digigirl

    (@digigirl)


    Hi,

    I just rebuilt my site using Elementor Pro and as part of that update, I installed Swift Performance Lite. It was built in a staging environment provided by my host (Siteground).

    I just pushed it live and it looks good. I activated Swift Performance Lite and when I previewed it in Chrome Incognito and Internet Explorer, I get a page fully of gobbledy-gook – see screenshot here: http://aclevercat.com/wp-content/uploads/2019/04/acc-weird.png

    Obviously, I promptly disabled Swift Performance Lite and the site went back to normal.

    Please advise. Is this a conflict with something – maybe Elementor? I’m trying to speed my site up and based on amazing reviews and articles about your plugin, I was hoping this was the one. But it seems to not be working.

    Thanks for your help.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Fred

    (@fredawd)

    This is usually caused by double Gzipped. Typically, it indicates there is a deflate rule in your htaccess. Please remove it, and let Swift do it: Settings > Caching > General > Enable Gzip.

    If you enable this option, it will generate .htacess/nginx rules for gzip compression. If you are using Apache and htaccess is writable rules will be automatically added.

    Also check if you have some manually added force SSL redirect rule in the htaccess file, as it can cause this issue as well.

    Thanks, it seems to be resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.