WordPress.org

Support

Support » Plugins and Hacks » Weird characters appear on 4.2.2

Weird characters appear on 4.2.2

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author drzax

    @drzax

    Hi,

    Can you please let me know what you had in those settings before the update and also let me know what happens when you attempt to restore those settings?

    Cheers,
    Simon

    Hi Simon,
    It is the greek alphabet:

    ↩
    <font color="#ff6600"><u><em>υποσημ. </em></u></font>

    Please try applying these settings to your code.
    If we try to update things get worst.
    Actually they get worst every time we resave. 🙁
    PS: For a long time now (because of this issue) we are forced to use the very old v2.2 which works as expected. 🙂

    Hello again Simon,
    Was my previous post of any help to you? Do you need any more info? Please let me know if so.

    Plugin Author drzax

    @drzax

    Hi,

    Yes, it was helpful thank you. I have verified this as a genuine bug, but have not yet implemented a solution. This should be fixed in the next release.

    Cheers,
    Simon

    This should be fixed in the next release.

    That’s great.
    So. In the meantime I mark the topic as resolved.

    After a long time we try out the plugin again.

    The bug is still there. 🙁
    Any news on this Simon?

    If it is of any help, this is what we have in the db:

    a:20:{s:11:"superscript";b:1;s:12:"pre_backlink";s:2:" [";s:8:"backlink";s:7:"↩";s:13:"post_backlink";s:1:"]";s:14:"pre_identifier";s:1:"[";s:15:"list_style_type";s:7:"decimal";s:15:"post_identifier";s:1:"]";s:17:"list_style_symbol";s:8:"&dagger;";s:13:"pre_footnotes";s:85:"<font size="0.8"><u><em><strong>αρχή υποσημ. </strong></em></u></font size>";s:14:"post_footnotes";s:87:"<font size="0.8"><u><em><strong>τέλος υποσημ. </strong></em></u></font size>";s:11:"style_rules";s:45:"ol.footnotes{font-size:0.8em; color:#ff9933;}";s:15:"no_display_home";b:0;s:18:"no_display_archive";b:0;s:15:"no_display_date";b:0;s:19:"no_display_category";b:0;s:17:"no_display_search";b:0;s:15:"no_display_feed";b:0;s:23:"combine_identical_notes";b:0;s:8:"priority";s:2:"11";s:7:"version";s:3:"4.2";}

    As you can see the info is there and it is correct.
    It just does NOT display as it should on the options screen.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Weird characters appear on 4.2.2’ is closed to new replies.