Support » Installing WordPress » Weird Characters after extracting database

  • I extracted my wordpress database using phpmyadmin (I also tried using the internal wordpress backup utility).

    In phpMyadmin for SQL Compatibility Mode, I tried using nothing, ASNI, and MYSQL40. But doesn’t matter which one I export the database as, I get weird characters when I rebuild the databases with a new name (see pages below)

    /newsite/about/ is the page I exported the database from, and used the inserts I exported to populate a new database which is pointing to /bfw/about/ page.

    Notice the weird ??? type characters.

    Anyone else experience this and know how to fix it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Anyone have any info please? Will have to redo the entire database and every single page into a new database if I can’t get some help. Plz if you got any clue, please post here.

    Sorry all, never mind, after reading a couple of other posts titles ‘Weird Characters’ I found a couple mentioning UTF-8 and so I figured out that it was the text editor I was using. When I opened the sql file I got from PHPMYADMIN as UTF-8 and then imported it, it worked fine. No funny characters.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Weird Characters after extracting database’ is closed to new replies.