WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Weird! Cannot add new menu items

[Resolved] Weird! Cannot add new menu items

  • This is very strange.. I’ve never had this happen before. I can’t seem to add new menu items! When I select a page/post/catgorie/custom link/whatever and hit “add to menu” the loading icon comes up but it never finishes. It just keeps going round and round! Has anyone else experienced this? I’m a bit flabbergasted.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Yeah it was the Types plugin. I still need to use it though. I have a similar problem with another plugin (kk star ratings). Whenever it’s activated I can’t go to certain spaces in the backend. Do you think these are the sort of problem I can fix myself or do you recon I should ask the developers?

    esmi

    @esmi

    Forum Moderator

    Do you think these are the sort of problem I can fix myself

    Not unless you’re happy to get into some advanced PHP coding.

    or do you recon I should ask the developers?

    I’d suggest contacting the plugin dev.

    Not unless you’re happy to get into some advanced PHP coding.

    haha that’s probably not a good idea 🙂 Thanks for the advice!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Weird! Cannot add new menu items’ is closed to new replies.
Skip to toolbar