Support » Plugin: Easy FancyBox » Weird bug with auto detect gallery in latest verions of WordPress

  • Resolved jkash23686

    (@jkash23686)


    Auto detect gallery isn’t working with the latest version of wordpress. In the media section i have auto open set to Link with ID “fancybox-auto”. I have also tried to turn off all other plug ins.

    The weird thing is that the gallery is automatically set to media file when created. When I preview or post the wp post the gallery wont auto pop up. If I go back in set it attachment page save the gallery. THEN go back in for a 2nd time and set it back to media file it works.

    Any suggestions why I have to take this extra step to get it to work?

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, it sounds like you’ve hit a known bug in the current WordPress version. It is said to be fixed in the coming release.

    esmi

    (@esmi)

    Forum Moderator

    This bug should be fixed in the next WordPress update but, for now, you have two options that might work:

    1. If you have been using the Text editor to edit your Posts & Pages then locate the [gallery] shortcode and amend it to [gallery link="file"]

    2. Try editing the relevant Posts/Pages and creating the galleries again but, this time, toggle the “Link To” dropdown from Media File to Attachment page” and back again.

    Plugin Author RavanH

    (@ravanh)

    2. Try editing the relevant Posts/Pages and creating the galleries again but, this time, toggle the “Link To” dropdown from Media File to Attachment page” and back again.

    Hi esmi, excellent little trick! Thanks 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Weird bug with auto detect gallery in latest verions of WordPress’ is closed to new replies.