WordPress.org

Support

Support » How-To and Troubleshooting » weighted words makes me mad!

weighted words makes me mad!

  • help me out. after
    activating the plug-in and putting some code at my sidebar:

    <p class=”weightedwordlist”><?php weighted_words(); ?>

    i always get this horrible message at my wordpress site:
    Warning: max(): Array must contain atleast one element in
    /Library/WebServer/Documents/php/wordpress15/wp-content/plugins/weighted_words.php
    on line 54

    do someone have a good idea what this could mean? right now i got totally mad! please
    help me!!!!
    regards tobias

    ps: i use wordpress 1.5.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • The error means that the function max() is expecting to have a value passed to it (in this case an array) and it’s not getting it. It’s a bug in the plugin, you should report it to the author.

    thanks pizdin_dim!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘weighted words makes me mad!’ is closed to new replies.