• Resolved ljwhittet

    (@ljwhittet)


    All of a sudden I can not load anything on the WeForms plugin on the administrative side of our website. The forms appear to be functioning properly on the public-facing website. The plugin is active and up-to-date. None of the submenus categories will load at all (settings, all forms, modules, etc.) Not having this problem with any other plugins.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Support Elana Davis

    (@elanasparkle)

    Hello @ljwhittet

    Thank you for reaching out. I would be happy to look into this for you. Can you provide more on the configuration you are running? Example, Javascript errors, PHP version, Database used, plugin version, any security plugins or firewall is used, and anything else that could allow me to be able to help narrow down and reproduce the issue?

    Thanks
    Elana D.

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello @ljwhittet

    In order to keep troubleshooting the issue you are experiencing, we will need temporary administrator access to your WordPress website. To create a temporary login for us, please navigate in your Dashboard to Users → Add New, and be sure to select the administrator role for the user being created. You can use the email helpdesk@sproutinvoices.com when creating the user and will have the ability to easily remove the user when we have come to a resolution regarding the problem you are facing.

    Thanks
    Elana D.

    Hi @elanasparkle,

    I have the exactly same issues as @ljwhittet. Blank withe screen in Weforms administration but the forms seems to be still working. https://www.alphacrc.com/
    We are using:
    WordPress Version: 5.5.1
    PHP Version: 7.2.33
    MySQL version: MariaDB Server v10.3.23
    Theme: Bootstrap Basic4 Version 1.2.5

    Active Plugins
    Ele Custom Skin – 3.0.0 By Dudaster.com
    Elementor – 3.0.5 By Elementor.com
    Elementor Addon Elements – 1.7 By WP Vibes
    Elementor Contact Form DB – 1.5 By Sean Barton – Tortoise IT
    Elementor Pro – 2.10.2 By Elementor.com
    Essential Addons for Elementor – 4.2.3 By WPDeveloper
    Events as Posts – 0.5.9 By Ambrogio Piredda
    Google Analytics for WordPress by MonsterInsights – 7.12.2 By MonsterInsights
    HSTS Ready – 1.02 By Manu225
    jQuery Updater – 3.5.1.2 By Ramoonus
    Limit Login Attempts Reloaded – 2.15.1 By WPChef
    LiteSpeed Cache – 3.4.1 By LiteSpeed Technologies
    MailChimp Campaigns Manager – 3.2.4 By MatthieuScarset
    Page Links To – 3.3.4 By Mark Jaquith
    Page Templater For Elementor – 1.2.9 By ThemeIsle
    Postie – 1.9.53 By Wayne Allen
    PowerPack Lite for Elementor – 2.1.0 By IdeaBox Creations
    QuadMenu – 2.0.4 By Mega Menu
    Really Simple SSL – 3.3.5 By Really Simple Plugins
    Simple Featured Video – 1.3 By Primis Digital
    Sticky Header Effects for Elementor – 1.3.2 By Rwattner
    weForms – 1.5.1 By weForms
    weForms Pro – Business – 1.3.11 By weForms

    Widget Importer & Exporter – 1.6 By ChurchThemes.com
    Wordfence Security – 7.4.11 By Wordfence
    WordPress Importer – 0.7 By wordpressdotorg
    WP Mail SMTP – 2.3.1 By WPForms
    WP User Avatar – 2.2.7 By ProfilePress
    Yoast SEO Premium – 14.9 By Team Yoast

    Please, advice.
    Thank you.

    Best,
    Peter

    Same error for me.

    WordPress Version 5.5.1
    Version PHP 7.3.19-1~deb10u1
    MySQL version: 10.3.22-MariaDB-0+deb10u1
    Theme: Divi 4.6.1

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello @peters89

    Can you try to deactive weForms pro then Unchecking no conflict mode in weForms then reactivate weForms pro?

    Thanks
    Elana D.

    Hi @elanasparkle

    It worked! Thank you so much for your prompt response 🙂
    Have a good day!

    Best,
    Peter

    It Worked for me too.

    Thanks.

    Thread Starter ljwhittet

    (@ljwhittet)

    Is it possible to keep your form information when deleting and reactivating the plugin?

    Just deactive not delete weforms pro.

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello,

    Yes agreed do not delete just deactivate it @ljwhittet. I’m glad that worked @bjeanty and @peters89 Let me know if there is anything further you need.

    Thanks
    Elana D.

    Thread Starter ljwhittet

    (@ljwhittet)

    This worked! Thank you so much.

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello @ljwhittet

    That is great to hear I’m glad it is working for you.

    Thanks
    Elana D.

    hello i have the same problem . and i trid to diactivate the pro and activate it agin
    but it didnt help . can you please help me ?

    Plugin Support Elana Davis

    (@elanasparkle)

    Hello @bboymbd69,

    The latest version should resolve that issue as well if you are on 1.3.12

    Thanks
    Elana D.

    I have this problem with weforms Version 1.6.4
    PHP version: 7.4.15
    Wordpress Version 5.6.1
    All backend dashboard options for weforms are blank/grey out
    Even the option for Premium
    The front end form works fine I just can’t make any further updates
    I tried deactivating and activating but still the same problem.
    Any suggestions?
    Thanks in advance for your help.

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.