Support » How-To and Troubleshooting » Website/WordPress All of a sudden super slow on Firefox.

Website/WordPress All of a sudden super slow on Firefox.

  • All of a sudden it loads suuuuper slowly. Which Im not used to considiring having a 100mbit connection. I tried starting up explorer for the first time in a long long time and it worked super fast first try (now when I try it doesnt work there either but my explorer cannot view youtube and is super outdated etc)

    Talked to the Eng support and to them my site worked fast.


    Does it load normal for you?

    Every other site works and just tried downloading stuff and its a solid 9mb/s as normal.

    What can be wrong? tried updating firefox to most recent version and no difference. Tried resttaring computer.. Tried cleaning cache etc (which my browser does everytime I shut it off due to settings)

Viewing 15 replies - 1 through 15 (of 25 total)
  • Completly deactivated firebug. And restarted firefox. Went to my site and main page loaded up Right away as it Normally does. I pressed “page 2” and it turned super slow again.

    edit* downloaded google chrome to try that and it works great, page 2 and everything. So I assume its a firefox problem. I read somwwhere that adblock fucks something and up I tried deactivating that and still no success.

    Anyone with firefox that can see if it words? and second page etc

    (I would edit if I could)

    initial load up seems to go great. Then when you start changing pages and choose page one again etc (or initial load up then try and log in) Something happends. And makes everything suuuper slow again.

    Tried another computer and firefox there and same problem :/

    A new day today so tried again. First page loads up great then its all super slow from there. its driving me nuts

    After coming back to this forum after many months with the exact same problem on my wordpress self hosted site, I had to WHOIS your website as it all sounded a bit too familiar and it seems we have something in common.

    one.com servers!

    Check out my website @ http://www.swanseayl.com and see if you got the same problem.

    I’ve spoken to one.com online help (which have suggested some good ideas – such as editting your DB_HOST name from ‘localhost’ to your mysql name provided with your codes when you registered your website.

    Another suggestion added today after no help was to optimise your mysql tables.

    It seems to be running a tad better but I’m getting the same problem as you. Fast 1 minute, slow the next.

    They’ve created a support ticket and are getting back to me with any errors on their end.

    I just came back to this thread to type just that. Thats its a sever problem from One’s side.

    Your site works fast for me at least.. 🙂

    Did you change anything?

    Yeah I implemented the changes that they suggested. The DB_HOST name and the optmising tables.
    If you need help with these then reply up.

    Try a few pages on the swanseayl.com site, not just the homepage as that seems fast to me as well.

    I think its definate mysql server related as page edits seem an age to do.
    The wordpress swirly icon only seems to swirl 1 second or so for edits and then the site hangs to hear back from the mysql server to confirm the edit before displaying the ‘Site Updated’ sign.

    Just to put a spin on the works though, I have another wordpress on one.com servers and thats super fast.

    Its at http://www.bethel-gorseinon.org.uk (I’ve implemented no changes there and its still smoking quick)
    Im on that site doing edits and its day and night difference.

    Yeah I tried a bunch of pages on your site. Wokring fast for me..

    I do need help with that,. Any guides?

    Before you start, what version wordpress you running!? The fast site I have isnt the newest version but the slow one I have is on 3.1.2

    Suggestions that I’ve done so far:

    in your wp-config.php file in your wordpress root directory, whats the setting under DB_HOST!? If its ‘localhost’ then change it to the setting they gave you in your codes email.
    Something like letskillsometime.com.sql
    Support suggested this for wordpress sites running like a dog (funny that eh!?)

    The second suggestion they gave was to log into your mysql server, click on the letskillsometime_com database on the left so it shows all your tables in the main window.
    Click ‘check all’ below the table list, then select ‘optimize tables’ in the dropdown box.
    When doing this, the window should refresh with a box reporting all tables optimized except one that said ‘uptodate’ – thats what happened on mine.

    Try that.

    Heres the chatlog with support that I’ve submitted during this thread:

    you: This guy has the same problem, I WHOISed his wesbite and its also with one.com, so thats narrowed down whats what
    Jasmin: Yes and we can confirm that it is a server issue which is why i have escalated it in the first place
    Jasmin: Our technicians will be working on it and updates will be delivered to you by email
    you: OK thats cool, Ive helped this other guy with the changes you suggested and hes reporting that my site is running faster than his so should get him on track
    you: the DB_HOST change and the optimizing tables.

    Will report back with any emails I get.

    Im have the most recent one. IS there any option to switch back to the older one? (the site might have gottens low aftrer I updated to think of it) before I start changing settings ans such :).

    Thanks for your fast response.

    “You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.1.3,” I guess that means 3.1.3 which is the newest.

    I havent upgraded yet but have a go with the suggestions I’ve given.
    They havent broken anything and shouldn’t really.

    They did report that the DB_HOST name change may take 24 hours to see any changes (I couldnt see why but thought it might have been a fob off).

    Ok, hold on

    /** MySQL hostname */
    define(‘DB_HOST’, ‘letskillsometime.com.mysql’);

    It was set to that already

    how do I login into my mysql server? (yes novice)
    Where* is a better word since I have password and name and such

    Go to https://dbadmin.one.com/ and login with your details given to you by one.com.

    Username: letskillsometime_com
    Password: The one given to you by one.com

    Then follow the instructions above.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Website/WordPress All of a sudden super slow on Firefox.’ is closed to new replies.
Skip to toolbar