Support » Theme: LightWord » Website Wide …

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    (@wpyogi)

    You’ll need to modify the CSS code of your site – starting with this:

    #wrapper {
        width: 811px;
    }

    But then you may have to also change various other elements. Try using Firebug to work with CSS. This is a good CSS reference:

    http://www.w3schools.com/css/

    It’s strongly recommended that you use a Child Theme or custom-CSS plug-in to make any changes to your theme — otherwise all your changes will be erased when the theme is updated.

    Michael

    (@alchymyth)

    Forum Moderator

    have you looked for theme options in the dashboard?

    dashboard – appearance – lightword settings

    manoranjan2050

    (@manoranjan2050)

    @wpyogi Sorry Friend i’m not found any this type code in style.css
    can u little guide me which file i need to edit…. please

    @alchymyth Yes Sir i Checked This setting 1st but not found any setting to wide site page … please sir guide me which other setting i edit or other file i edit…. please sir

    WPyogi

    (@wpyogi)

    It’s on line 1 of original.css. As noted above, it is not recommended to make changes to theme files — use a custom CSS option/plug-in or Child theme.

    Michael

    (@alchymyth)

    Forum Moderator

    Checked This setting 1st but not found any setting to wide site page

    screenshot: http://imageshack.us/photo/my-images/27/lightword.jpg/

    there are no other settings for the theme width.

    changing the width of the ‘lightword’ theme by editing the css will be tedious, and will involve editing several background images.

    helping with fundamental formatting problems like this in not within the main scope of this forum.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Website Wide …’ is closed to new replies.