WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Website unavailable / connection was interrupted

[Resolved] Website unavailable / connection was interrupted

  • Hello,
    I set up my new blog today. Getting it up and running was fine, no problem. I posted the blog and people commented, all fine.
    But when I went to go on to allow the comments the website started struggling to load. It timed out a couple of times before I finally got it to load. Then it took ages to pull up the comments, and then it repeatedly timed out while I was trying to allow the comments.
    Now I can’t pull up the site at all. I keep getting the message:
    The webpage is not available.
    The connection to http://www.overthinking.co.uk was interrupted.
    I am using Chrome but it wouldn’t connect on IE either.
    Others also struggled to get the site to load.
    I originally loaded 3.2.1 but upgraded to 3.3.1.
    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    It loaded just fine for me right now. I think that perhaps you were experiencing a server issue. I would check with your hosting provider.

    Hello,
    Thank you so much for your reply. Yes, I got it to load ok on my phone last night. Turns out the web host was having some issues. All seems fine now.
    Many thanks and kind regards,
    Siobhan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Website unavailable / connection was interrupted’ is closed to new replies.