Support » Plugin: Elementor Page Builder » Website throwing different page versions?

  • Resolved newuser33

    (@newuser33)


    Alright, so it’s a bit winded post, but bear with me. Here’s the deal:

    I updated WordPress to 5.0, and also updated my Woocommerce database, site working fine, no issue. I then installed a plugin to make my speed score on Google speed test better, the plugin is named: leverage browser cache. After doing so, none of the changes I applied to Elementor updated on the live website, I could see the changes in preview mode and in editing mode, but the live page did not reflect them. I disabled the plugin but the website remained the same.

    So I wandered into my directory files and accidentally deleted my .htaccess file, no problem, I had a backup, but after restoring the backup my website is now throwing me a ton of errors. Sometimes I get a .PHP line error, others the website shows me an old cached page, and when I apply any changes, they aren’t visible.

    When I go to my home page I get a .php error, however when I press CTRL+F5 the website shows just fine. However as soon as I do a normal refresh it’s back to that .php line error. I have no idea what to do.

    I’m basically desperate at this point, all my formatting on the elementor pages seems to have been messed up, and I don’t have an older backup to turn to.

    I tried deleting all my WordPress files and database, however, upon accessing the website, I still get that darned .php error as if it’s still showing me a cached version of my website, which again, when I press ctrl+f5 it shows fine. I have no idea what’s going on, someone that’s more webdev savvy, can help me out with this?

    You have no idea how much I’ll appreciate any help I can get.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I can’t help with that problem but my Word Press on two websites has updated to WP 5.0 and I am in the exact same position, any changes don’t update. I’ve deactivated nearly everything else, still not go, HELP too

    Plugin Support Ben Pines

    (@benpines)

    Are you still seeing this issue? Are you sure it is Elementor related?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Website throwing different page versions?’ is closed to new replies.