• Resolved ale5000


    I have selected a set instead of a single url for Google Search Console and Yoast display current profile “sc-set:” with a series of letters and numbers instead of the name of the set.

    Please fix it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support devnihil


    The Yoast SEO plugin does not currently offer the feature to connect to Google Search Console in this fashion, but thanks for suggesting a new feature for our plugin! We’re actively using the bug tracking on our GitHub repository so your best next step would be to create a new feature request for our developers at https://github.com/Yoast/wordpress-seo/issues/new. You can create a new issue to submit your feature request. You will need an account to create one.

    Don’t forget to include the URL to this conversation in your feature request!

    Thread Starter ale5000


    @devnihil: I have connected it in this way and the connection was done.

    Plugin Support Md Mazedul Islam Khan


    So, does this resolve your issue @ale5000 ?

    Thread Starter ale5000


    No, I was only saying that despite not directly supported it allow to use it in this way, but there is still the problem described above.


    Plugin Support Michael Tiña


    Thanks for logging this issue on GitHub.

    Our developers check on all issues reported and place them in a queue. However, we don’t have a definite timeline on when this issue will be worked on, as there may be more important and more critical issues in the queue. Nevertheless, please track your issue and check for feedback from time to time.

    We’re setting this to resolved to show the updated threads.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Website Set in Google Search Console with wrong name’ is closed to new replies.