• Resolved EddieG

    (@eddievet)


    Hi there

    Firstly i must say that so far the plugin has been great apart of this message Website restore times out.
    I changed the php.ini from 30 to 300. Think that is enough?
    If yes, then how can i continue moving files from where it left/stopped?

    Thanks again

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @eddievet

    Thanks for reaching out to us.

    Generally, 300s is sufficient for small websites, but for larger websites, it takes more time.

    So, we would recommend you to try to modify the following server settings:

    Modify the PHP max execution time on the server side to 900s(if the issue still persists, please increase it to 1800s),
    Modify the memory limit on the server side to 512 MB,

    In the meantime, go to WPvivid settings > Advanced Settings > Change the ‘PHP Memory Limit for restore’ to 512 MB > Save Changes.

    Also, please make sure the server disk space is sufficient. Generally, in order to restore successfully, the amount of free disk space on the web server needs to be twice the size of the backup.

    After that, please try to restore again. If a restore has failed, you will need to perform it again.

    Kind Regards,

    Hi tonyrobins (@tonyrobins)

    I managed to sort out the issue. I had to go for 3600s since site is large.

    Now! Should i change the value from 3600s to the standard 300? Or it does it not matter if i leave it as it is?

    Also, i would like to remove the plugin. Will the removal delete anything to do with the plugin? Could you recommend me anything useful regarding this removal.

    Many thanks (@tonyrobins)
    p,s
    i also left a positive review since i am very happy to use the best so far in market plugin. Truly many thanks

    Plugin Support tonyrobins

    (@tonyrobins)

    Hey @eddievet

    Thanks for the update.

    Glad it works now.

    It does not matter if you leave the value to 3600s.

    If you would like to remove everything about WPvivid, go to WPvivid settings > General settings > Check the option ‘Delete the /wpvividbackups folder and all backups in it when deleting WPvivid Backup plugin’ > Save Changes. Then delete the plugin.

    All the best,

    EddieG

    (@eddievet)

    Hi there (again)

    I am performing a site move but it is failing to restore, while other sites don’t.

    I have changed the upload time in php.ini file from standard 30s to 7200s and still the site fails to fully restore. Apparently it gets stuck at on particular place every time i try.

    immage – https://paste.pics/3838b86d179e06356c425bb1d39d2525

    Thanks

    • This reply was modified 2 months ago by EddieG.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.