Support » Plugin: Redis Object Cache » Website redirecting to existing Site.

  • Resolved vinay404

    (@vinay404)


    Hi,
    I have Centos Web panel and multiple websites installed. in different account.
    I have configured redis and its working fine on those sites which have different table prefix in database. But on websites which have table prefix wp_ it redirects to first such website which was first enabled the redis cache plugin. Like I have installed redis in my website https://example.com which has wp_ prefix. But When I try to enable redis cache plugin on https://anotherwebsite.com which also has same database prefix, it redirects to https://example.com, so i tried to define site url and home url in wp-config.php to stop redirection. but this broke the site data and shows example.com’s few data like pages site name and login infos, even passwords and id’s doesnt work of the site and work id passwords of example.com. I mean to say that somehow its reading cache data from example.com.

    How do i solve this ?
    Thanks and regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Hi there!

    Each site must use its own WP REDIS PREFIX, or ideally a different Redis database INDEX. Check the readme for more information on it and flush your entire Redis server after making those changes.

    Thread Starter vinay404

    (@vinay404)

    Hey,
    Thanks,
    It worked, But I have got another problem like. I am using publisher theme and at homepage i have a latest news section. Which is not updating properly. Its takes 3 to 4 hours to get the news published. Or I had to use CTR+SHift+R to refresh. then it starts showing the news.How do i resolve this problem ?

    Plugin Author Till Krüss

    (@tillkruess)

    I’d suggest asking the support team of that theme for assistance with that 👍

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.