WordPress.org

Forums

Website Problem (7 posts)

  1. CEaston1017
    Member
    Posted 1 year ago #

    Hey guys, I downloaded WordPress about a week or two ago. And I must say, It has been running flawlessly. That is until about two days ago. I don't know why it is, But when I view my website all of my information pops up perfectly. That's great and all. But here's the problem. When I go to edit all of the work, it doesn't show up on the work canvas. It's there, just invisible. When I highlight it by right clicking and dragging over it, it shows up but as code. Does anyone know why this is? I literally can't do anything with my website like this. My friend accessed it from his house, and it worked fine? I tried on two computers and it didn't work for me. Thanks so much!

  2. Hey there.

    When I go to edit all of the work, it doesn't show up on the work canvas. It's there, just invisible.

    By 'work canvas' are you referring to the WordPress dashboard area? Could you provide the URL to the page you're seeing this error on? This would then help me to better understand your problem.

    Also, if you are referring the back-end dashboard area, try these common troubleshooting steps to see if any resolve the problem:

    • flush any caching plugins you might be running, as well as server and/or browser caches.
    • deactivate all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    • switch to the Twenty Twelve or Twenty Thirteen theme to rule out any theme-specific problems.

    Let me know how this goes.

  3. CEaston1017
    Member
    Posted 1 year ago #

    Yes, you're correct but I can't provide a link. The website content shows up when I'm just looking at the website. It's when I go to edit it.
    http://imgur.com/tuuASnA is what it looks like. It only shows up once highlighted

  4. Thanks for the screenshot!

    If you've worked through the initial troubleshooting steps I gave with no success, then a failed update is the likely cause of the issue you're experiencing.

    WordPress 3.8.1 was automatically rolled out to WordPress sites around a weeks ago. It's rare, but in some cases not all files are uploaded or replaced correctly during an update.

    You can follow the instructions to manually update your WordPress install, you'll need to delete and replace the wp-includes/js directory or the whole wp-includes.

    Hope this helps.

  5. CEaston1017
    Member
    Posted 1 year ago #

    Can you provide me a link to 3.8? I can't find one anywhere ):<

  6. Sure, you can see the blue "Download WordPress" button on the top right-hand corner of this page or, for a little more guidance, you can head here:
    http://wordpress.org/download/

  7. jd585
    Member
    Posted 1 year ago #

    before you reinstall, i think your problem is that your internet speed is slow.

    here is my reasoning:

    your friend at his place works great, that pretty much proves the installation is good. the photo you show does not have the text tools showing (just like the ones above this text window) which makes me believe the download speed from the web is too slow.

    those tools are about the last thing delivered to your pc from your server when editing a post or page.

Topic Closed

This topic has been closed to new replies.

About this Topic