Support » Plugin: LinkedIn Company Updates » Website Pages Not Loading

  • We have the LinkedIn Updates Plugin on every page. Everything is up to date yet our pages won’t load. Once this Plugin is deactivated, they load.

Viewing 9 replies - 1 through 9 (of 9 total)
  • on my side, since the latest WP version (4.9.4) issues started to appear. On my side the page stops to load from the moment WP finds the shortcode (so everything on top shows). Sometimes it loads, sometime it does not !

    I have asked the dev to publish an update on his github account https://github.com/Rockwell15/company-updates-for-linkedin/issues

    Also encourage him to update his plugin as from what i see nothing has been released since 2016 !

    thanks and let me know if you found a way around !

    KR

    jonathan

    Same issue across my sites that are using this plugin. The page either throws an error and the site won’t load, or if the site does load, the linkedIn updates do not. The site errors go away when I deactivate the plugin.

    lucky you have errors in console ???? what is the message you get ? on my side in console i dont even have an error logged ! and i cant access the error logs from the server on these clients servers…

    It appears to be working at the moment. What is everyone else seeing?

    yes it works on my end too….i guess it was maybe a temp problème with linkedin ?

    Well, it isn’t working again. One page would not let me scroll but as soon as this plugin is deactivated, the page works again.

    I have a similar issue on my home page where I use the plug in. Sometimes it loads, other times I need to refresh page a couple of times. Also depends what browser I use.

    my site is also create this type of problem some times it show and some time it don’t load so what i can do for this problem
    its my site url:http://developanew.website/tantragyaan/

    xandarak

    (@xandarak)

    Not working for me. I turned on php error messages; here is dump:

    <b>Fatal error</b>: Uncaught Error: Cannot use object of type WP_Error as array in /home/xxx/public_html/wp-content/plugins/company-updates-for-linkedin/linkedin-company-updates.php:672
    Stack trace:
    #0 /home/xxx/public_html/wp-content/plugins/company-updates-for-linkedin/linkedin-company-updates.php(710): Linkedin_Company_Updates->get_remote_json(‘https://api.lin…’, ‘Failed to make …’)
    #1 /home/xxx/public_html/wp-content/plugins/company-updates-for-linkedin/linkedin-company-updates.php(787): Linkedin_Company_Updates->linkedin_api_call(‘xxx-xxx…’, ‘values’, Array)
    #2 /home/xxx/public_html/wp-includes/shortcodes.php(319): Linkedin_Company_Updates->get_updates(Array, ”, ‘li-company-upda…’)
    #3 [internal function]: do_shortcode_tag(Array)
    #4 /home/xxx/public_html/wp-includes/shortcodes.php(197): preg_replace_callback(‘/\\[(\\[?)(li\\-co…’, ‘do_shortcode_ta…’, ‘<h1>xxxxxx…’)
    #5 /home/xxx/public_html/wp-includes/class-wp-hook.php(286): do_shortcode(‘<h1>xxx…’)
    #6 /home in <b>/home/xxx/public_html/wp-content/plugins/company-updates-for-linkedin/linkedin-company-updates.php</b> on line <b>672</b><br />

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Website Pages Not Loading’ is closed to new replies.