Support » Fixing WordPress » Website not working on IE11 and Edge

  • Hi all,

    Since a while my website is not showing properly on Internet Explorer 11 and Microsoft Edge (Mobile version). My website is rhcounselling.co.uk. I don’t know about my site with older IE version I only have IE11 and Edge(both newest version) to test with. I use wordpress 4.7 but the problem is for at least half a year. In the last month I tried almost everthing to solve the problem but no luck. I also use the Theme: celestrial-lite. I turned all plugin off and on (one by one). I tried different settings in all the plugins. I included the compatible line in my header (X-UA-Compatible is set to IE=edge). I contacted my host … and so on and on but no luck. Is someone out there who may has an idea?

    Thanks
    Mona

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Weird, the page abruptly stops loading while it’s still in the main navigation:

    
    ...
    <li id="menu-item-1167" class="menu-item menu-item-type-po
    

    Can you try deactivating your plugins again, but first clear your “WP Super Cache” plugin cache and then deactivate that?

    • This reply was modified 1 year, 11 months ago by  Andrew Nevins.

    Hi Andrew Nevins,
    Thank you very much for your answer. I did all you said and my site was working as I deactivated the WP Super Cache plugin. Than I activated it again and my website is not working properly on IE and Edge, like before. Do you have any idea what I can do that my site is still cached and working on IE and Edge.

    Thanks again
    Mona

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Hi Mona,

    My experience with WP Super Cache is limited. Would it be okay to create a topic on that plugin’s support section about this? https://wordpress.org/support/plugin/wp-super-cache#new-post

    Thanks,
    Andrew.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Website not working on IE11 and Edge’ is closed to new replies.