• Hi,
    I finished building my website with wp installed by softaculous on the host, uneasy building, cause the option of static pages looks always changed somehow, l set in the beginning on wp and noticed this setting is like disappeared.. Then in customize I set it again (wpframe theme)
    So actually the preview is never really complete, is working just on the pages editing, but keeping private everything it’s probably for this (?)
    (I Tried elementor and wppage builder, but uninstalled and decided to use just the Gutenberg editing plus a couple of plugins)

    Well at the end l switched on SSL, tryed some plugins for the security..
    Malcare, but l choose defender
    and everything OK till here.. ( little time for SSL but it was opening both the website , actually still private and the wpadmin login page) then to clean cache l installed Optimizer plugin, cleaned pages cache and OK,I published my pages, but x good cleaning and speed up was suggested their plugin to backup, no possible to install it so l choose allinone wp backups, didn’t work ( the first time was stuck on the backup, I stopped it, tryed again, backup done, stuck on the second stage) advised about critical error, and from there is difficult to upload the site, when it works appear just header and background, says not article was found, in wp admin area there aren’ t anymore pages and posts.. Keep saying had critical problem and to check the emails for support guideline, any email received..
    I’ m looking with the host support where is the problem .. The SSL is OK, and about wp I really need suggestions from you, l read thousands things but l don’t understand nor can solve.
    I deactivated all plugins before and reactivate defender.. It’s just sending me to the troubleshooting.. Critical problem..
    Please tell me what to do

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey – it’s a guess, but from what I am making out you’ve tried to install a few backup plugins. There’s a good chance that you made a few backups, and maybe a few too many, filling up your web hosting account and resulting in a site that can’t load.

    First confirm this in your cPanel or hosting dashboard. Then, either try logging into FTP and seeing if you can remove some of the backup files or ask your host for assistance.

    Thread Starter iam7


    Don’ t understand.. Sorry which cpanel? I registered to this forum by the wpdashboard link, the cpanel is linked to the host : infinity free.. Yes anyway the backup failed, and I removed the plugin.. How to find the backup (should be one completed but didn’t finish the process..in the next stage it stoped and 2 stopped..) The export tool is what I used more than ones and no damages actually..
    They advised me from the host assistance about breaking web results by wp version update.. And is true checking suggestions, health status I updated or set autoupdate to plugins and website too..
    Maybe is to do it all again from a fresh wpcopy

    Unless you’ve used the free 5GB on Infitity Free, then you should be fine with space. Perhaps you should try a fresh install. Be careful of your backup settings – and make sure you’re not automating backups that will fill your account.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘website messed up’ is closed to new replies.