Support » Fixing WordPress » website just shows 'Get Adobe Flash Player' link

  • I just installed wordpress onto my godaddy host..
    Got the domain pointed to it so I can now access my wp-admin page. I login successfully and loaded the Twenty Ten theme.
    when I click on my site in the toolbar, or type it in to the url bar (EricwMartin.com) it goes to a blank page with a download link for Adobe Flash player. Why? I triple checked that I have the newest version of adobe flash player installed. I tried accessing this on other computers that are also up to date and same thing.

    Any help is appreciated.
    -Eric

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi, Eric. You can’t really serve index.html and index.php files from the same directory by default. You may need to remove/rename the index.html page from the root of your domain if you want the wordpress php files to be served properly from root.

    You can view your blog here if you would like to test it:

    http://ericwmartin.com/index.php

    http://ericwmartin.com/index.php?page_id=2

    Setting up the Permalinks for your site would also direct your root domain (http://ericwmartin) to the WordPress site.

    Instructions for the Permalinks screen: http://codex.wordpress.org/Settings_Permalinks_Screen

    That’s a good point. I think the site is running IIS 7, so that might make sense as well.

    Thanks for the posts guys.

    Clayton- where do i access the root of my domain to delete the index.html page? Using filezilla I dont see any .html files whatsoever, i see index.php files in wp-admin and wp-content, tried removing both of those to no avail (and have since put them back).

    Rachel- After reading on permalinks i dont know how i can use them to direct my root domain to the wordpress site?

    i just want whats currently ericwmartin.com/index.php to be just ericwmartin.com 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘website just shows 'Get Adobe Flash Player' link’ is closed to new replies.