Support » Plugin: User Access Manager » Website is broken after update to the new version

  • Resolved thobbes

    (@thobbes)


    Hi,

    after the update to the new plugin version my website is broken.

    UserAccessManager\Controller\FrontendController::postsPreQuery() expected to be a reference, value given in /var/www/web22429477/html/xxx.de/wp-includes/class-wp-hook.php on line 298

    Please take a look. Thx and best wishes
    Thomas

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author GM_Alex

    (@gm_alex)

    Seems some plugins don’t handle the value in the right way. Anyway I changed it. Please update to 2.0.11.

    Thread Starter thobbes

    (@thobbes)

    Thank you Alex, i have rollback to the 2.0.9 version of UAM. The rollback works for me and everything is fine for the next time 😉

    I’m not able to get into my site. Any suggestions?

    Plugin Author GM_Alex

    (@gm_alex)

    I guess you are using PHP 5.2. Access your webspace and remove the module /WORDPRESROOTDIR/wp-content/plugins/user-access-manager. I would highly recommend to update your PHP version to 5.6 or higher, because everything lower 5.6 is end of live. Alternatively you can downgrade the plugin, see https://github.com/GM-Alex/user-access-manager/wiki/Troubleshoot

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Website is broken after update to the new version’ is closed to new replies.