Support » Fixing WordPress » Website emails not sending

  • I first noticed that in general settings, I cannot change the site email address because I never received the verification email. I then check the contact messages from the website and apparently we do not receive those either. I installed a SMTP plugin and input the correct info. I received the following message when I test it;
    There was a problem while sending a test email. Related debugging output is shown below:

    Versions:
    WordPress: 4.9.3
    WordPress MS: No
    PHP: 5.6.33-1+ubuntu16.04.1+deb.sury.org+1
    WP Mail SMTP: 1.2.4

    Params:
    Mailer: mail
    Constants: No
    ErrorInfo:
    Host: localhost
    Port: 25
    SMTPSecure: string(0) “”
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(false)

    Server:
    OpenSSL: Yes
    Apache.mod_security: No
    SMTP Debug:
    [empty]

    I appreciate any assistance to get this problem resolved. Thank you Jodi

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    Do you have an MTA (mail transfer agent) like sendmail or postfix installed on your local server? If not, you need to use the SMTP plugin and hook up to some external server like gmail or other place where you have an email account.

    I did. The emails were set up on GoDaddy. I filled in the SMTP host & port and it still does not work.

    Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    The host probably should NOT be localhost but the SMTP server for the service you’re using or email.

    I used Godaddy info that was given to me by them in the SMTP plugin.Can you tell me why it showing LOCALHOST?

    Other SMTP
    Use the SMTP details provided by your hosting provider or email service.

    To see recommended settings for the popular services as well as troubleshooting tips, check out our SMTP documentation.

    SMTP Host smtpout.secureserver.net
    SMTP Port 21

    Encryption
    None SSL TLS
    For most servers TLS is the recommended option. If your SMTP provider offers both SSL and TLS options, we recommend using TLS.

    Authentication
    OFF

    Thanks

    Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    I don’t know. Have you posted in the plugin’s support area?

    Not sure where that is. I appreciate your assistance! can you please direct me there?
    Thank you

    Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    what plugin are you using?

    WP MAIL SMTP

    Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    I appreciate all your help. Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Website emails not sending’ is closed to new replies.