Support » Plugin: LeagueManager » Website down after update!!

  • After latest update i get the following message on my website

    Parse error: syntax error, unexpected ‘[‘, expecting ‘]’ in /httpdocs/wp-content/plugins/leaguemanager/lib/league.php on line 2745

    how can i fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Me too.
    Parse error: syntax error, unexpected ‘[‘, expecting ‘]’ in /httpdocs/wp-content/plugins/leaguemanager/lib/league.php on line 2745

    Plugin Author K

    (@koelle)

    Hm, I don’t get this error.

    What PHP version are you using?
    What sport type?

    Hello Kolja,

    would you please quit publishing rc’s as updates?
    I had big problems, too, whith the first rc beeing installed automatically after an automatic WP update …
    I’ve disabled WP’s automatic updates for now, but not having an rc version installed might guarantee a more stable live system. Besides that – thank you for your great work again!

    I had the same problem, exactly with array_keys, actually there is a error for php version <5.4. So the solution is to upgrade the php version on the server to 5.4 or above

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Website down after update!!’ is closed to new replies.