Support » Fixing WordPress » Website does not load CSS

  • Hello All,
    I have updated the WP to 4.3.1 and after the update the website does not load the CSS at all. The site appears broken. the website is at http://www.inmarco.ae

    Our freelance developer who developed the site is on holiday and have no contact with him.

    Appreciate any support on this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You need to enqueue your style sheet from your functions.php file. Take a look – https://codex.wordpress.org/Function_Reference/wp_enqueue_style

    @sham.soni – I am not an expert.. but it appears that your site is not loading / displaying the entire <head> section of the pages that wp is supposed to generate.. view- page source and there is a lot of stuff not there that should be..

    Could be all kinds of things causing that issue..

    It would not hurt to make a backup copy of your files.. then download a fresh wordpress and overwrite the files.. reinstall a fresh wp to see if something got corrupted..

    It may be theme related (you could try switching to 2014 theme to see if that brings the <head> section back..

    Thank you Ashiquzzaman and Djstevb.

    Both the solutions helped me.

    The page now shows up however I have noticed a strange thing. On the home page under the about us, there should have been four image which appears broken. Upon inspecting the html I see that the URL is having an extra “http”. And thus the images does not show up.

    Below this, there is a section for Distributors. There use to be a map which does not show up. Upon inspection the page shows many resources not found errors.

    Any help in step by step guidance is greatly appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Website does not load CSS’ is closed to new replies.