Support » How-To and Troubleshooting » Website displays blank page

Website displays blank page

  • My WP website, http://www.crankitupcoogs.com, displays a blank page. The site has been up and running for over a year and I haven’t made any changes in months so I suspected my shared server hosting company and opened a support ticket. They responded with the message below:

    We checked your domain and enabled debug for wordpress application. We found that some of plugins/themes within wordpress causes the problem, as the following error message appeared:
    Notice: Undefined index: action in /hsphere/local/home/sunrayftp/crankitupcoogs.com/wp-content/plugins/share-on-facebook/shareonfacebook.php on line 201 Notice: Use of undefined constant widget_share_on_facebook_register – assumed ‘widget_share_on_facebook_register’ in /hsphere/local/home/sunrayftp/crankitupcoogs.com/wp-content/plugins/share-on-facebook/shareonfacebook.php on line 266 Parse error: syntax error, unexpected ‘?’ in /hsphere/local/home/sunrayftp/crankitupcoogs.com/wp-content/themes/cityguide/functions/admin-setup.php on line 299
    Please re-check your plugins and disable corrupted in order to resolve the issue. Let us know if you need any further assistance.

    I changed the name of the plugins folder to temporarily disable the plugins. This didn’t help. I have also checked and another of my WP sites has the same problem. Now, I suspect malicious activity.

    Does anyone have any ideas? Thank you.

Viewing 15 replies - 1 through 15 (of 19 total)
Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Website displays blank page’ is closed to new replies.