Support » Plugin: iThemes Security (formerly Better WP Security) » Website displaying a single word "error"

  • Hi.

    I successfully updated to the newest and latest version, and I was going through the recommended security suggestions.
    I can’t remember exactly which recommendation that caused the problem, but now my website simply displays the word “error”.
    I renamed the plugin folder to better-wp-security.bak and then reinstalled the plug-in, but the same thing happens.
    I’d really like to have the plug-in working, so is there anything I can do to rectify the problem?

    Regards
    Iain Kennedy

    https://wordpress.org/plugins/better-wp-security/

Viewing 15 replies - 1 through 15 (of 18 total)
  • I’ve been getting the same error this evening. I added all of my IP address to my Lockout White List, and I still get locked out (for 15 minutes).

    Ah that’s what happened.
    I remember seeing a field to type in the text for a lockout and it was “error” by default.
    I renamed the plug-in folder back to what it should be and reactivated the plug-in, and now it all seems to be fine.
    So I guess I was locked out ;-(

    It did it again. When I’m “back” I’m going to have to disable the plugin. I can’t work like this. I hope this gets fixed.

    Same thing happened to me too. I’m glad I tested this on a small site not any of my large ones.

    Try again in a little while Steven. Since I’ve reactivated the plug-in, it’s been fine for me. You’re probably just locked out for a short period of 15 mins.

    I assume the ‘error’ is only for only the person trying to edit a file, not the “whole world”.

    My case, I decided to disable it while I did some editing.

    You assume correctly I believe. As I understand it, it’s just the “Host” computer that’s locked out.

    OK so I upgraded the plug-in on another website, and I found out which tweak causes my error. It’s the “stop non-english characters” tweak.
    So now I’ll wait the 15 mins and see if I am unlocked.

    Yup! Me too! I can’t get into my own website. All I did was install the update, then I checked out the list of things to “fix.” I clicked on “fix it” on a couple of items and was given an error page. Then I got an email saying I was locked out. Now I can’t get back into my site!!

    I am going to just disable this plugin whenever I can actually get back in to my site.

    Just wait the 15mins. Then once you’re back in, enter your IP Address into the Whitelists and you won’t have a problem again.
    In fact, that’s the first thing that should be done as I have found out the hard way like all of you.

    I can’t even login anymore. When I updated the plugin, it said my login page address was still the same, but now it gives me a 404 error. Ugh.

    That’s probably because you told it to hide the backend.
    Try using http://www.yourdomain.com/wplogin

    Tried that, still a 404 error.

    What’s the Domain Name?

    existentialella.com

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Website displaying a single word "error"’ is closed to new replies.