WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Website disappeared after trying to alter header image code

[Resolved] Website disappeared after trying to alter header image code

  • slowrunnersexcursion
    Member

    @slowrunnersexcursion

    Good morning,

    This morning I uploaded a new header image for one of my new websites. After uploading and publishing, I noticed that the image was positioned to the left and not centered or taking up the entire width of the header. I was able to solve this with my other website, but cannot recall how.

    After searching Google for options and trying to alter the functions.php sheet, my website disappeared and I cannot even goto my wp-admin page. It shows up blank when entering.

    In the functions.php section, I altered the height of the header image to auto and the width to 100%. Well, that did not pan out well.

    After resolving this, can someone tell me the correct way to have my header image centered and much larger.

    I have the Oxygen theme. My website is: http://www.reedswellnessandfitnesstraining.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mark Ratledge
    Forum Moderator

    @songdogtech

    Use FTP to replace the functions.php file with a good copy. See Filezilla and FTP Clients « WordPress Codex. Or use your web host’s file manager in your control panel.

    Where did you download the Oxygen theme from?

    slowrunnersexcursion
    Member

    @slowrunnersexcursion

    I downloaded the Oxygen theme via the dashboard. I have now fixed the issue regarding the webpage. I went into File Manager, renamed the Oxygen theme so that it went to default. Once I was able to get back into dashboard, I deleted the theme and reuploaded.

    So, now that my website it back up. Could someone tell me the proper way for me to go in and alter my header so that it spans the length of the page and centered? I would greatly appreciate it. I would hate to mess anything up. Thank you for all help in advance! 🙂

    Mark Ratledge
    Forum Moderator

    @songdogtech

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Website disappeared after trying to alter header image code’ is closed to new replies.