Support » Fixing WordPress » Website Crashed When Using Musart Template

  • Marie’s Middle Child

    (@mariesmiddlechild)


    I’m locked out of my wordpress website. I was using ‘Musart’ template and the site just stopped working. At the end of the “Fatal error:” garbage below the message states, ‘check your site admin email inbox for instructions.’ Well, that’s my email and after over an hour of checking, there’s no instructions in it. PLEASE HELP!
    =======

    Fatal error: Uncaught Error: Call to undefined function musart_get_image_sizes() in /home4/casandra/mariesmiddlechild.com/wp-content/plugins/musart-shortcodes/shortcodes/nk-testimonial.php:118 Stack trace: #0 /home4/casandra/mariesmiddlechild.com/wp-includes/class-wp-hook.php(286): vc_nk_testimonial(”) #1 /home4/casandra/mariesmiddlechild.com/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /home4/casandra/mariesmiddlechild.com/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #3 /home4/casandra/mariesmiddlechild.com/wp-settings.php(509): do_action(‘after_setup_the…’) #4 /home4/casandra/mariesmiddlechild.com/wp-config.php(89): require_once(‘/home4/casandra…’) #5 /home4/casandra/mariesmiddlechild.com/wp-load.php(37): require_once(‘/home4/casandra…’) #6 /home4/casandra/mariesmiddlechild.com/wp-admin/admin.php(34): require_once(‘/home4/casandra…’) #7 /home4/casandra/mariesmiddlechild.com/wp-admin/index.php(10): require_once(‘/home4/casandra…’) #8 {main} thrown in /home4/casandra/mariesmiddlechild.com/wp-content/plugins/musart-shortcodes/shortcodes/nk-testimonial.php on line 118

    The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Moderator t-p

    (@t-p)

    Your musart-shortcodes plugin seems to be error.

    Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/plugins/ and delete musart-shortcodes plugin

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.