Support » Fixing WordPress » Website Completely Down: Theme gone, Plug-ins all gone

  • oshadega

    (@oshadega)


    I went to my site today, and it won’t show up. Logged into the admin panel, and under appearances I get the error:

    ERROR: The theme directory “Divi” does not exist

    I checked with my provider, and they said the folder for the theme and for all of my plug-ins is not there. All of my plugins show errors as well:

    The plugin akismet/akismet.php has been deactivated due to an error: Plugin file does not exist.

    The plugin contact-form-7-paypal-add-on/paypal.php has been deactivated due to an error: Plugin file does not exist.

    The plugin contact-form-7/wp-contact-form-7.php has been deactivated due to an error: Plugin file does not exist.

    The plugin jetpack/jetpack.php has been deactivated due to an error: Plugin file does not exist.

    The plugin limit-login-attempts/limit-login-attempts.php has been deactivated due to an error: Plugin file does not exist.

    The plugin updraftplus/updraftplus.php has been deactivated due to an error: Plugin file does not exist.

    The plugin woocommerce-gateway-paypal-powered-by-braintree/woocommerce-gateway-paypal-powered-by-braintree.php has been deactivated due to an error: Plugin file does not exist.

    The plugin woocommerce-services/woocommerce-services.php has been deactivated due to an error: Plugin file does not exist.

    The plugin woocommerce/woocommerce.php has been deactivated due to an error: Plugin file does not exist.

    Now everything is gone. Am I just completely out of luck and need to start over? Is there a way to get the data from woocommerce back?

    Thank you.
    Rodger

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Tim B

    (@bigmoxy)

    Your problem sounds fatal to me. I hope you have an Updraft backup available to restore your site. Alternatively you could reinstall everything as the config data is probably still in your database.

    If someone maliciously deleted your theme and plugins then your permissions were not set properly. That is something else to review once you restore your site.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.