Support » Plugin: Dynamic Featured Image » Website completely broken after installation

  • Resolved Cutergecko

    (@cutergecko)


    Any insight would be appreciated. I’ve installed the plugin and everything seemed to be working perfectly. After installing a featured image and pressing save, my website is completely broken. I’ve tried removing the files from my plugins folder as well as reinstating the theme files but nothing will help.
    I am unable to get into the admin portion of the site to uninstall
    Is there something that this plugin installs into my SQL that needs to be removed? If so, please let me know.
    Thanks so much for your help

    http://wordpress.org/plugins/dynamic-featured-image/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ankit

    (@ankitpokhrel)

    Oh sorry to hear that :(. The plugin just save image information in postmeta table. The meta key is dfiFeatured. You can remove entries under metakey dfiFeatured from postmeta table.

    If possible, please provide me the information on the wordpress version you are using and the list of plugins you are using. I think there might be conflict with some plugin. I will investigate the issue.

    Thanks,
    Ankit

    Hi Ankit,
    Thank you so much for your quick response. I do not know what happened but the site was back up & running this morning when I checked it. Perhaps it was just a badly-timed hick-up with my server?
    Thanks again for your help,
    Amy

    Plugin Author Ankit

    (@ankitpokhrel)

    Hi Cutergecko,

    The plugin does nothing that messes up the server. Its just some javascript and small database operation. Hope you fixed your problem.

    Thanks,
    Ankit

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Website completely broken after installation’ is closed to new replies.