Support » Fixing WordPress » Website Category Insufficient Content (Pages Category Changed)

  • Resolved ligerdub

    (@ligerdub)


    Hi all,

    I’ve just setup a new website on WordPress. I disabled the plugins installed by default.

    I’ve found that the site is blocked on the network of a client I work for on the basis of category being “insufficient content”.

    I’ve changed the category of the posts from uncategorised to something else, and it doesn’t seem to make a difference.

    Is there a way I can easily change the category from insufficient content?

    Many thanks,
    Eoghan

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    site is blocked on the network

    What? That’s just crazy. You need to ask the client to find out what his firewall is doing. It would have *nothing* to do with post categories.

    cjc1867

    (@cjc1867)

    Hi
    According to Google Chrome Developer Tools you have an error that needs fixing.

    Also this website has an SSL certificate installed and it has mixed content that should only be served via https:// only and not over http:// this needs fixing.

    The http:// errors are pointing to images probably on your pages so this will be easy to fix. Go through all your pages and find the images that are using http and not https. Simply change them to https and that will fix that problem.

    Currently I am on the homepage and they are on the homepage under Introduction i.e. the icons. Check the other pages as well.

    You should not be able to go to your website using http as it should now go through https because of the SSL certifcate. You therefore need to enable HSTS in the .htaccess file. I use a plugin called HTTP Headers and that will do the job but there are other plugins that will do it anyway.

    Make sure the settings are saved in your root .htaccess file if using any type of caching plugin as they normally ignore them via php.

    Colin

    Thread Starter ligerdub

    (@ligerdub)

    Hi Colin,

    Many thanks for the response, very helpful.

    I’ve had a look at this, installed the plugin and changed the .htaccess file to include the following codes. The site is now no longer blocked on their server, so this seems to have worked. I really appreciate your solution. The console suggests there is mixed content, which I will go through one by one, but the main problem has been resolved thanks to your help, so I’m back in business.:

    “# BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    RewriteEngine On
    RewriteCond %{SERVER_PORT} 80
    RewriteRule ^(.*)$ https://www.elyinsights.com/$1 [R,L]”

    I’ve put the following at the end of the wp-config file:

    /** Http Headers – Setup by E Lyons. */
    define(‘FORCE_SSL_ADMIN’, true);

    Thread Starter ligerdub

    (@ligerdub)

    Update: Marked as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Website Category Insufficient Content (Pages Category Changed)’ is closed to new replies.