Support » Plugin: LiteSpeed Cache » Website broken on mobile device

  • Resolved Admin

    (@menszone)


    The mobile version of my site is not displaying correctly since yesterday, knowing that I didn’t touch the settings. At the same time, the message indicating that the cache features are disabled and that I have to use a lightspeed server or a CDN QUICK.cloud. Actually I disabled the CDN QUICK.CLoud a few days ago for accessibility reasons but the website still works properly. ( I have the LSCache feature active at my hosting provider who provides the solution to these customers).

    The report is saved under QWFPKWRW. While waiting for your return, I disable the features to continue to run the website properly.

    Thank you for your help.

    I appreciate it,

    Thami

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please try disable JS combine/minify/defer and CSS combine/minify , purge all and see how it goes ?

    Best regards,

    Admin

    (@menszone)

    Hello,

    It’s not better.

    Regards,

    Thami

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please try export your current setting , then reset to default setting and see if it helps ?

    Best regards,

    Admin

    (@menszone)

    Hello,

    Yes it helps, thank you. I have also disabled load CSS asyn.

    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.