Support » Plugin: HT Mega - Absolute Addons for Elementor Page Builder » Website Broken After Update

  • Resolved skylinks

    (@skylinks)


    A Fully Mobile Responsive Website Broken After Updating This Plugin To Version 1.1.0 , After Hours Of Searching Found This Plugin Is Responsible ..

    I Have Got An Error In Plugins Section That One PHP File Is Missing In This Plugin & WordPress Has Deactivated HT Mega For Elementor , I Was Stupid So I Have Re-Activated The Plugin While Ignoring the Warning .. Things Were Okay For Next Couple of Hours Then I Have Got Complains From Our Customers That Website Is Looking Strange On Mobile . So I Have Checked & Found Images Are 10 times Bigger & Stacked Up , Also Menu Items Were Showing In Parts .. While Website Was Working Fine On Desktop & Tablet, Problem Was Just On Mobile.
    So I Did Rollback To Previous Version 1.0.5 & Everything Went Back To Normal .. Please Check What Was Causing the Issue & Fix That Thank You!

    • This topic was modified 7 months ago by skylinks.
Viewing 2 replies - 1 through 2 (of 2 total)
  • No Response From Support Team 🙁 .. I Saw Plugin Is Updated 14 Hours Ago But Plugin Version Is Still Same 1.1.0 I Can,t Find The Changelogs . Whats New In This Version?

    Sorry For Replying My Old Thread .. I Have Found The Issue It Was Autoptimize Plugin Which Was Conflicting With Website . I Have De-Activated The Plugin & Everything Is Working After That

    • This reply was modified 5 months, 3 weeks ago by skylinks.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.