Support » Plugin: OMGF | Host Google Fonts Locally » Website Broken After Uninstall

  • Resolved skylinks

    (@skylinks)


    Dear Support,

    I Have Installed That Plugin For Test Purpose, After Uninstalling The Plugin My Website Is Having High Memory Usage & Always Throwing Error 503 ..
    I Have Investigated & Found OMGF Is Causing The Issue, Even Though I Have Checked Clear All Cache, Files After Uninstalling . But Still It Left Some Files Or Stylesheet.

    Devtool Is Displaying A Lot Of Font Files Throwing Error 503 Because Source Is Not Exist.. Probably Stylesheet Is Causing The Issue I Don,t Know. I Have Attached Screenshot Below.
    https://imgur.com/1KY0ID0

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Hi!

    Are you using any caching/minification plugins (such as W3TC or WP Fastest Cache) or server caching (such as Varnish)? Make sure you empty their caches as well. It could be that the stylesheet is still loaded there. If you removed OMGF, the stylesheet isn’t enqueued anymore. So it must be stored in your static CSS cache.

    Pro-tip: always disable all caching and minification plugins/mechanisms before making changes on your site. 🙂

    Thread Starter skylinks

    (@skylinks)

    Thank You For Your Reply, I,m Using Hummingbird Caching & Asset Cleanup . I Forgot To Mention In My Post That I Have Already Cleared The Cache From Both Plugins But Problem Still Exist ..
    Now I,m Going To Disable Caching & Minification To Check Either One Of These Plugin Causing The Issue Or Not. Will Update You About Situation!

    Thread Starter skylinks

    (@skylinks)

    Thank You For Your Support.I Have Found The Culprit It Was Hummingbird Which Was Causing The Issue , Even Though I Have Cleared The Cache Many Times Within Plugin Setting But It Was Still Displaying Cached Version Of Stylesheet ..

    I Have Deleted Cached Files Manually Via FTP And Everything is Fine Now!

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    No problem! Happy you managed to resolve it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Website Broken After Uninstall’ is closed to new replies.