Support » Theme: Customizr » Website blank after Customizr update

  • Resolved annnnnnn

    (@annnnnnn)


    What is going on?

    Everything is gone, not possible to access WP-admin or view any pages.

    Files are there in ftp, the only change is Theme update.

Viewing 15 replies - 1 through 15 (of 35 total)
  • Same here. I updated it and now I can’t access WP-admin or my website. What the hell happened?! I get this message:

    Warning: require_once(/home/content/p3pnexwpnas07_data03/74/2799774/html/wp-content/themes/customizr/inc/init.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas07_data03/74/2799774/html/wp-content/themes/customizr/functions.php on line 47

    Fatal error: require_once(): Failed opening required ‘/home/content/p3pnexwpnas07_data03/74/2799774/html/wp-content/themes/customizr/inc/init.php’ (include_path=’.:/usr/local/php5_4/lib/php’) in /home/content/p3pnexwpnas07_data03/74/2799774/html/wp-content/themes/customizr/functions.php on line 47

    I am in a panic..I just released my site on the first and now this happens. Do you think they will restore everything to what it was before? My site is just not the same in this theme they provided. šŸ™

    @achmensh do you use hostgator?

    Hi Everybody,

    I just updated to version 3.4.11 by clicking on automatic update.
    I did not encounter any error. Everything works properly for me.
    No white screens in my Admin or Front End.

    This is my admin screenshot. http://prntscr.com/8nv1th

    I also tried manually updating by downloading theme to my computer and installing via WordPress admin. Works properly too.

    Hi Kym424

    Your error message points to this file.
    https://themes.svn.wordpress.org/customizr/3.4.11/inc/init.php

    It’s not missing, it’s in the theme.

    Perhaps the theme upgrading process on your server did not when though properly.

    Please download the latest theme https://downloads.wordpress.org/theme/customizr.3.4.11.zip

    If you are unable to access your WordPress admin now.
    You can use ftp to gain access to your WordPress hosting account.
    Go to wp-content/themes/ and look for customizr folder.

    Just in case you deleted wrongly, backup your whole wp-content/themes folder by downloading to your computer.

    After you have done that, you can delete the customizr theme from your wp-content/themes/

    Then unzip customizr.3.4.11.zip and upload customizr folder to your hosting server.

    Access your WordPress Admin-> Appearance -> Themes to activate the theme.

    Hope this helps.

    Thanks!
    Denzel

    B

    (@logicintl)

    Hi All,

    Same problem, error message for me as well … as above in kym424.

    So, thanks Denzel, after reading your take on this issue, I went into the theme files via FileZilla, deleted the freshly installed update of the theme, or folder with the Customizr theme, downloaded a fresh file, unzipped it, popped it on over via FTP / FileZilla, viola, all is well.

    I use HostGator and methinks there is some snafu that has to do with HG, just a hunch, else why are other folks not having the issue?

    Anyway, problem resolved, by simply deleting the baddd file and replacing with a fresh file.

    I was alarmed too, at first, but all is well now. šŸ™‚

    STILL LOVE MY THEME!!!

    XOXOXO,

    B

    Theme Author Nicolas

    (@nikeo)

    Hi all, not cool.

    It looks like the same issue we’ve had a few monthes ago when one of the wp.org server had a bad copy of the theme. ( @otto42, @emiluzelac, @grapplerulrich would you mind taking a look ? šŸ™‚ )

    I’ve informed the server and TRT admins about the problem.

    Before the problem is fixed, you’ll want to re-upload the theme manually by FTP, just like @logicintl (B) did :

    • go into the theme files via FileZilla (or another FTP client)
    • delete the freshly installed update of the theme ( folder of the Customizr theme in wp-content/themes)
    • download a fresh file, unzipped it, popped it on over via FTP / FileZilla

    Cheers

    Hi will updating this way affect Child theme? Is there anything else I need to do to ensure my Child files get updated too?
    You make it sound very easy but nervous first time manual theme uploader here – hope I don’t get lost.

    oh and FYI it’s not just HG – I’m using SiteGround and had the same problem

    Thanks

    Theme Author Nicolas

    (@nikeo)

    Hi Helen,
    You won’t need to update your child theme. Just the parent theme is enough.

    You’re gonna make it šŸ™‚ Let us know how you did !

    Cheers,

    Thanks Nikeo,

    I’ve downloaded a new copy of Customizr – it’s sitting in my desktop download folder.
    I found themes in public_html and deleted the customizr folder – leaving the Child file alone.

    I’ve created a new folder Customizr and then clicked upload – but when I browse to file in my download folder it won’t recognise anything unless I open the unzipped customizr folder and click on an individual file e.g. comment –

    What am i doing wrong?

    Theme Author Nicolas

    (@nikeo)

    You need to unzip the theme and upload the customizr folder to wp-content/themes.
    Is it what you did ?

    Useful informations here about using FTP with WordPress : https://codex.wordpress.org/FTP_Clients

    That’s what I did first time… when I couldn’t read the content I tried creating a new file called Customizr in wp-content/themes and tried uploading again and still it won’t recognise the files unless I click on each individual files

    I’ve just realised I’ve been trying to do it via CPanel.

    I’ve downloaded FileZilla and mind blown – no way I can quickly get my head around this – have no clue what i’m doing and very frustrated.

    I had the same problem here with http://www.picture-thizz.nl. Fortunately I know about Filezilla and I managed to fix the site within 10 minutes! Thanks for all the help!

    Theme Author Nicolas

    (@nikeo)

    I’m sorry you’re having such an issue Helen. And you’re probably not the only one in this situation.

    There’s unfortunately nothing much I can do. This update problem is happening sometimes when the WordPress.org servers have an incomplete version of the theme. I have no control on this at all as a theme author. I can only inform the server admins that there’s an issue.

    I’ll let you know as soon as they tell me it’s fixed !

    Theme Author Nicolas

    (@nikeo)

    Hi All,
    The server admin just confirmed that the problem was fixed on the wordpress server now.
    Cheers

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘Website blank after Customizr update’ is closed to new replies.