Support » Fixing WordPress » Website And user.ini File at 1gb and site is slow

  • Hi my name is chris and i have a site at chrissworld.org its mainley a blog and i im in need of help i have spoken with a web developer with my hosting provideer and they have updated the user.ini file to one 1 gig and the site is spitting out this error at the footer

    Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 130968 bytes) in /home/content/a2pnexwpnas02_data01/15/3488815/html/wp-includes/class.wp-scripts.php on line 165

    i have had this issue for the past 2 months and i need help on what to do

Viewing 3 replies - 1 through 3 (of 3 total)
  • the plugins im useing are

    Akismet

    Clef

    Contact Widgets

    Jetpack by WordPress.com

    Login No Captcha reCAPTCHA

    Photo Gallery by Supsystic

    Photo Slideshow (Responsive)

    my hosting provider also told me to say that it has been looked at by a html profiler and a php profiler i think

    Try to disable all plugins and see if the problem still there, if not try to activate plugin one-by-one to locate which one is “eating” the memory of your server.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Website And user.ini File at 1gb and site is slow’ is closed to new replies.