Support » Fixing WordPress » Website acts weird

  • Resolved nancy_chr

    (@nancy_chr)


    Hi, my website is nancych.com

    I had a hosting account at 000webhost.com, but after the recent brute force attack to wordpress sites and their poor support I decided to move my website to Free Hostia.

    The problem is, when I try to access my website, sometimes redirects me to the old host (000webhost) 404 page. I don’t know why this happens as I completely erased my 000webhost account when I moved my site. I guess it’s something in the site’s code?

    Sometimes the page works fine,(no weird 404 page) and sometimes the page appears as text-only version. But I have to refresh a few times or open a new tab in my browser and try again)

    Any help would be appreciated.
    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Seems to work okay for me and it looks like the name servers are set correctly – have you cleared your browser cache and cookies. You could also flush your DNS cache from your browser.

    http://www.whatsmydns.net/flush-dns.html

    If you recently made these changes, it might well be a DNS propagation issue – it can take up to 72 hours for nameserver changes to fully take effect.

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Free or cheap hosts will always be problematic with site load speeds, DNS propagation and other issues. Seriously, get a real host; you will only have continuous problems where you’re at now. See Recommended WordPress Web Hosting

    Yeah, that too 🙂 – hi songdogtech!

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Hi yogi, we’re stepping on each others’ toes 🙂

    Hi, thanks for your reply.
    I have cleared my browser cache, and flushed my DNS. The strange thing is that sometimes it worked fine to me too…

    A few minutes ago I tried to connect with filezilla and it didn’t work, I got the message “ECONNREFUSED – Connection refused by server”
    Now ftp works fine, but I still go to http://error404.000webhost.com/? when I try to access my site.

    The last attempt I made, got me to my page, but instead of the normal ‘coming soon’ page, I see something like this

    Hi songdogtech, free hosting is temporary, until my website is complete. Do you think it’s the hosting that causes this?

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Do you think it’s the hosting that causes this?

    Yes. Seen it a million times.

    What I don’t understand is why it takes me to the old hosting provider site… If it’s a hosting problem (and since I changed my hosting provider)shouldn’t it redirect to the current hosting site?

    Thanks for the help 🙂

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    DNS is slow to flux. Typical of cheap hosts.

    I think I’d better change my host soon, even before I’ve finished building my site…

    Thanks everyone for your time and help!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Website acts weird’ is closed to new replies.