Support » Plugin: Waymark » Webp not supported

  • Hello,
    I’m trying to understand the plugin. I tried several tests for a week. I am testing how the plugin responds to which process. I found it quite successful. My only wish is to support the webp format. I get php error when uploading photos in webp format via media library. waymark plugin deletes exif data in webp photos. I will be very happy if the webp format is supported.
    Thank you to those who contributed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Joe Hawes

    (@morehawes)

    Hi @mi6telefon,

    Thank you for your suggestion. I do not have experience with the WebP format, however I will add it to the list to look in to.

    Cheers,

    Joe

    Thread Starter mi6telefon

    (@mi6telefon)

    Helle Joe,

    We sign up to the waymark.dev forum site, but I can’t log in.
    I fixed a few bugs. I would like to make some performance suggestions.
    What can I do to post on the forum?
    Thanks

    Plugin Author Joe Hawes

    (@morehawes)

    Hi @mi6telefon,

    Sorry to hear you are having issues logging in. The site is brand new, so not all of the kinks have been ironed out yet! Could you try posting any errors or details as a guest (i.e. no account necessary) here?

    Otherwise please feel to create a new topic here, or on GitHub.

    Cheers,

    Joe

    Thread Starter mi6telefon

    (@mi6telefon)

    Thanks Joe 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Webp not supported’ is closed to new replies.