• Resolved chuantong

    (@chuantong)


    Hello,

    First of all, thank you for your plugin (i’m using the free version for now).

    Imagify creates Webp only for maybe 5% of my images.

    Based on other questions asked on the support forum by people facing the same issue, I understand it can’t create the Webp version if images are already compressed.

    As advised, I tried to re-compressed – both in Normal or Ultra mode – all images marked as “Error” in the media management (which had “The file is already compressed and can’t be compressed more” message), to force the Webb generation, but they can’t be re-compressed and no Webp is created.

    How can I solve it ?

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WP Media

    (@wp_media)

    Hi @chuantong

    Thanks for your patience!

    “The file is already compressed and can’t be compressed more” message was a problem on our end and we have fixed it over one week ago. Do you still get this message when you try to reoptimize them?

    You should receive “Well done…” message instead and WebP would be created for these.

    The only edge case (if everything works as expected) would be when you have “Well done…” images that were added before we implemented WebP (October 2019), so these should be optimized again. It will probably still be “Well done…” status but WebP will be created and your quota will not be affected.

    ​Let me know if you need any further assistance, I am happy to help.

    Best Regards

    Thread Starter chuantong

    (@chuantong)

    Hi, thanks for your answer and sorry for late reply. For whatever reason, the Webp images started being created after I start using the rewrite rules method (which you advised for the other issue i had of images not being centered)

    Thanks again.

    Best Regards

    • This reply was modified 1 year, 7 months ago by chuantong.
    Plugin Author WP Media

    (@wp_media)

    Hey @chuantong

    No worries about the latency 😉

    Thanks for letting us know – this is strange but definitely something we will have to investigate further on our end.

    Wish you all the best!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Webp not created’ is closed to new replies.