Support » Plugin: LiteSpeed Cache » .WebP is not created for full-size image.

  • Resolved imjino

    (@imjino)


    Hi LS Cache Team,
    Hope you are doing well.
    I have checked my website and see that the .WebP version of the images is not auto-created for full-size.
    Also, I tried to Destroy All Optimization Data! and see this error:
    Failed to post via WordPress: "hash does not match: ClientCB[wrong passive callback] Server[LW6uR09OcQQEUDvS]"

    Failed to post via WordPress: "hash does not match: ClientCB[wrong passive callback] Server[SDgPfelpjeI1Cpz3]"

    Failed to post via WordPress: "no auth_key"

    Report number: SDSDZSGZ

    Report date: 02/15/2019 08:06:39

    Please tell me why.
    Thanks

    • This topic was modified 1 year, 5 months ago by imjino.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi @imjino,

    Can you try to click the “Reset IAPI Key” under “Image Optimization” in the plugin and see if this resolves the issue with your “no auth_key” and the “Destroy All Optimization Data!”

    Hi @lucasrolff
    I tried but get the same issue!

    @imjino,

    Can you try to disable Object Cache on your site, and see if this resolves it?

    @lucasrolff,
    Yes! It works. But I am not sure does it auto-create .WebP for the full-size image or not when I re-optimation image.

    Thanks

    • This reply was modified 1 year, 5 months ago by imjino.

    When you run a “Destroy all optimization data”, and run the optimization again, then it will create the webp format for all images within your Media Library.

    Please ensure that “Optimize Original Images” are set to “On”.

    @lucasrolff,
    Yes. I am waiting.
    By the way, can I turn ON Object Cache?
    Thanks!

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    You can re-enable object cache with sub-option “cache wp-admin” on, it should work with image optimization.

    Best regards,

    Hi @qtwrk,
    Done!
    I will let you know if I need more help.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘.WebP is not created for full-size image.’ is closed to new replies.