Support » Plugin: WebP Converter for Media - Convert WebP & Optimize Images » WebP converter stopped working

  • Resolved Anonymous User 18714984

    (@anonymized-18714984)


    Hi Mateusz,
    everything worked fine till i saw on GPI raport that website do not send photos “in new generation formats”.

    Didn’t notice the moment the WebP Converter plugin stopped working but it can be problem with “Safe SVG” plugin:

    – I changed logo on this website for a SVG file which is usually blocked by wordpress due to safety cases

    Probably Safe SVG plugin changed something in htacces to let me upload svg file, but also makes you great plugin stop work.

    Any idea where should I look to find solution?

    • This topic was modified 1 month, 2 weeks ago by Anonymous User 18714984.
    • This topic was modified 1 month, 2 weeks ago by Anonymous User 18714984.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hello @mor777,

    Thanks for your message.

    Try to use “via .htaccess” option as “Image loading mode” in plugin settings.

    Best,
    Mateusz

    Thread Starter Anonymous User 18714984

    (@anonymized-18714984)

    unfortunately: there goes an error code “rewrites_not_working” after using “via.htacces” image loading mode.

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    @mor777 In that case, contact the administrator of your server and solve this problem. In Pass Thru mode, not all images are loaded as WebP.

    Thread Starter Anonymous User 18714984

    (@anonymized-18714984)

    thanks, will ask the support of my hosting provider but I have a qustion:

    your plugin did run well with PassThru option (pics were converted to webp format) and suddenly stopped working without any action from my side. What could happen?

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    @mor777 I should ask you about this, since it worked before and stopped working, and the plugin is the same all the time, something else had to change. You should know this best 🙂

    Thread Starter Anonymous User 18714984

    (@anonymized-18714984)

    @mateuszgbiorczyk I am going to uninstall webP converter as it does not work properly with my hosting.

    Can you delete this forum thread? I noticed that there’s no EDIT/DELETE button anywhere🤔

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    I’m sorry but no. Unless it is an extreme case, posts and replies are not edited here.

    Forum topics will only be edited or deleted if they represent a valid legal, security, or safety concern.

    See https://wordpress.org/support/guidelines/#deleting-editing-posts and https://wordpress.org/about/privacy/

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.