Support » Plugin: WebP Converter for Media » WebP are generated but not served

  • Resolved Justin Cuzin

    (@justincuzin)


    Hi,

    I read the FAQ and the other topics but I don’t find a solution… The pictures are converted in WebP (I can see the files by a FTP) but when I go to Dev Tools in Google Chrome, the pictures are served in JPEG…
    I upload a screen of my configuration (https://ibb.co/Vp61RXQ)

    Thank you for your help,

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hi @justincuzin ,

    Thank you for your message.

    Where do you store your images? As far as I can see they are in the /medias/images/ directory. The plugin supports standard images locations.

    Please read the FAQ – there you will find information on how to handle custom image locations.

    It’s weird because when I go to Dev Tools, I see images are stored in /medias/images but I check on my FTP Server and they are stored in /wp-content/uploads/year/month

    I don’t know why.. It’s possible that it’s normal but I’ve never have this case

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    In that case, you are using a plugin that changes URLs. In that case, I can’t help you, unfortunately. The plugin supports the original URL structure for files from the media library.

    Yes, indeed I try to deactivate all the plugins and the plugin who rewriting the URL was “Image SEO”. Now, your plugin works !!

    Thank you very much for the answer,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.