Support » Plugin: WP Webhooks - Contact Form 7 Integration » Webhook Setting Not Showing Up

  • I installed Webhooks and the Contact Form 7 integration. I have my webhook setup to send my cf7 data to Zapier. When I go to my Contact Form settings, the webhook does not show up. I need to turn off webhooks for my other forms on my website and just leave webhooks on for one form. My friend has the plugin installed and he has a webhook option in his form settings.

    Any ideas?

    Thanks so much,
    John

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter neekobooths

    (@neekobooths)

    Contact Forms 7 ver 5.1.7
    WP Webhooks ver 2.0.3
    CF7 Integration ver 1.1.1

    Plugin Author Ironikus

    (@ironikus)

    Hi John,

    thank you a lot for your message, and sorry to hear you faced issues.
    All of our webhook functions are managed within the plugin settings.
    To manage them, please go to your WordPress dashboard -> Settings -> WP Webhooks Pro -> Settings and activate the trigger Send Data On Contact Form 7 Submits within the Activate “Send Data” Triggers
    Once you did this, you can simply head over to the Send Data tab and manage your webhooks there.
    Once you added a webhook, you will see a settings link next to it – after clicking on it, you will be able to select the forms you want to send the webhooks on.

    If you have any questions regarding that, feel free to let me know. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Webhook Setting Not Showing Up’ is closed to new replies.