Support » Plugins and Hacks » Webcomic Plugin Help Needed

Webcomic Plugin Help Needed

  • I am sorry if someone already answered this. I tried looking for a post on it and couldnt find it.

    Yesterday I downloaded the plugin webcomic and it wont let me activate it. I keep getting this message.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: parse error, unexpected T_OBJECT_OPERATORin/home/content/m/g/r/mgrassia76/html/wpcontent/plugins/webcomic/includes/wc-core.php on line 202.

    Please tell me how to fix this.

    Thank you all in advance.

Viewing 1 replies (of 1 total)
  • Hi mgrassia76. That error is caused by a PHP version conflict. Webcomic actually requires PHP5, and that particular error is cropping up because your server is running PHP4. Upgrading to PHP5 (your host should be able to do this for you, or there may be an option in your hosting dashboard that lets you do it yourself) should fix the problem.

    If you (or others) have further Webcomic questions please check out the official support group at Google Groups (I’m not great about checking the boards here at WP, unfortunately).


Viewing 1 replies (of 1 total)
  • The topic ‘Webcomic Plugin Help Needed’ is closed to new replies.