Forums » Plugin: Web Stories » web story loading issue

  • Resolved sunil2900

    (@sunil2900)


    when I am opening a web story for edit or make a new story I am getting only “please wait” screen.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hello thanks for getting in touch. Sorry to hear that you are experiencing this issue. I am more than happy to look into this for you.

    To help with troubleshooting this please could you provide the following information:

    1. Your Site Health information or you can share privately if you prefer via this form.
    2. Can you see any browser console errors while the message appears.
    3. Does the issue still occur when temporarily disabling other plugins and trying Web Stories again?

    Previous reports of this issue have been caused by plugin conflict so it would be useful to know the result of point number 3 but all information will help in troubleshooting your issue.

    Please let me know if you have any further questions.

    Thread Starter sunil2900

    (@sunil2900)

    I have submit site health information. I am seeing this “Uncaught SyntaxError: Unexpected end of input wp-story-editor.js:234 ” in console errors.
    story url is working fine. but I am unable to edit any story or make a new story.

    Thank you for providing the console error. Could you please try the following:

    1. Accessing your web story from a Chrome Incognito browsing window to see if you can edit this way.
    2. Disable other plugins one by one and trying to edit your story as this sounds like it could be a conflict somewhere with another plugin.

    Please let me know how you get on.

    Thread Starter sunil2900

    (@sunil2900)

    I tried both methods but nothing is working. I opened my web story for edit in chrome incognito and I tried disabling other plugins one by one but the same problem exists.

    Can you confirm if this is happening for you on Desktop or mobile device and which browser you are using? Do you get the same issue if you try a different browser?

    Thread Starter sunil2900

    (@sunil2900)

    I am getting same issue on both device computer or mobile.
    I also tried on different browser like edge browser but still problem exist

    @sunil2900 Have you tried removing and re-installing the Web Stories plugin? If not could you give this a try and see if you still have the issue.

    Let me know how you get on with this.

    Thread Starter sunil2900

    (@sunil2900)

    If I reinstall plugin then it will delete my other web stories or not?

    Plugin Author Pascal Birchler

    (@swissspidy)

    No it won’t delete your data

    Thread Starter sunil2900

    (@sunil2900)

    I reactivated plugin but still facing same issue. could I try deleting this plugin?

    Thread Starter sunil2900

    (@sunil2900)

    I also deleted this plugin and then reinstall but no help.

    @sunil2900 Could you please try and temporarily switch your theme to Twenty Twenty-One and let me know if that makes any difference?

    Thread Starter sunil2900

    (@sunil2900)

    I tried but it does not make any difference

    @sunil2900 Thank you for trying. This sounds like it may be a host related issue so at this point I would advise you to contact your hosting provider who should be able to assist you further.

    If you have any other issues with Web Stories then please do let us know and we will be happy to assist.

    Thread Starter sunil2900

    (@sunil2900)

    I am getting this error in web story editor “Uncaught SyntaxError: Unexpected end of input”
    please check this screenshot
    https://www.awesomescreenshot.com/image/17034144

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘web story loading issue’ is closed to new replies.