WordPress.org

Forums

Web stopped working after month - "content unavailable"message (11 posts)

  1. headelf@elfsfarm.com
    Member
    Posted 4 years ago #

    Last night it was up. This morning I received a "content unavailable".
    My host site Start logic support says they will not support since WP is third party. I have been using WP for about one month.

  2. kmessinger
    Forum Moderator
    Posted 4 years ago #

    url please

  3. headelf@elfsfarm.com
    Member
    Posted 4 years ago #

    http://Www.elfsfarm.com

    Sorry I thought it was included in message.

  4. govpatel
    Member
    Posted 4 years ago #

    is this your own host account if so when you log in your host account what do you see in file manager root folder.

  5. headelf@elfsfarm.com
    Member
    Posted 4 years ago #

    Thank you for your response.
    Root folder has several files. Public_HTML, a couple of redirect files and http://www.elfsfarm.com.
    I may be incorrect but is the http://www.elfsfarm.com supposed to be in the public_HTML file?

  6. govpatel
    Member
    Posted 4 years ago #

    Root folder has several files. Public_HTML, a couple of redirect files and http://www.elfsfarm.com.

    I did not understand why you have redirect files You should have installed wordpress in public_html

  7. headelf@elfsfarm.com
    Member
    Posted 4 years ago #

    The redirect files in the root are for two other urls. Word press is in the public_HTML file. The file http://www.elfsfarm.com is in the root and not in public_HTML.

  8. govpatel
    Member
    Posted 4 years ago #

    The file http://www.elfsfarm.com is in the root and not in public_HTML.

    AS far as I know in cpanel public_html is root and you wordpress need be there if http://www.elfsfarm.com is your primary domain name.

  9. headelf@elfsfarm.com
    Member
    Posted 4 years ago #

    WordPress is in public but wwwelfsfarm.com is not, do you know if this is correct?

  10. govpatel
    Member
    Posted 4 years ago #

    it is vary hard to know until I see how you have setup

  11. kmessinger
    Forum Moderator
    Posted 4 years ago #

    Looks fine now and validates. The

    Content Unavailable
    message is not a WordPress message AFAIK.

    Lets not get confused.

    The file http://www.elfsfarm.com is in the root and not in public_HTML.
    First, the url http://www.elfsfarm etc. is not a file. For web purposes, public_HTML is the root folder. As long as WP is there, it will work fine.

    If you get a message like that again, log into your host account and check the server status and/or the server log. Your configeration will not cause random outages - it either works or it doesn't and right now it is working.

Topic Closed

This topic has been closed to new replies.

About this Topic