WordPress.org

Support

Support » Miscellaneous » Web site blank after adding code for feedburner email subscription

Web site blank after adding code for feedburner email subscription

  • Hi all

    Hope someone can help.Very worried about losing my blog page.

    I am a Newbie (I think they call it that)! I loaded up the code for Google Feedburner email subscription onto wordpress last friday evening. I believe the instructions said, paste onto any page, which I put in the footer I think?

    Upon returning to my site, the page was blank. Thought it was a technical problem so left it over the weekend. Upon looking at it today, still won’t load and can’t log in to the admin page to remove (perhaps) the offending item.

    Does anybody have any ideas?

    help!

    Wayne Evans

Viewing 7 replies - 1 through 7 (of 7 total)
  • You’ll need to go in via FTP or SSH access. Do you know how to FTP to your site?

    Hi there Ipstenu.I think so, I used Filezilla client to put some stuff on previously. Whats your thoughts?

    Thanks for helping.
    regards

    The easiest way to edit your theme would be to FTP to your server and go to the /wp-content/themes/themefolder/ location, download footer.php, edit that (removing the bit you added) and copy it back up 🙂 Bazinga.

    Gulp, ok….watch this space.

    best regards Bazinga & thanks again

    Hi again Bazinga

    On looking at wp-content/themes, I cant find the themefolder/location you refer to. Am I looking in the wrong place?

    Hi again Bazinga

    Was just looking under the other options and found a file named footer.php under Buddymatic themes. Is this the one I should amend?

    Well ‘themefolder’ was a generic placeholder for… your theme name. So yes, if you’re using the theme Buddymatic, then edit that footer.php

    I don’t know what theme name you’re using, and there’s a separate folder per theme, you see.

    (My name’s Ipstenu. The Bazinga bit was a general comment/noise 😉 Like saying ‘Bob’s your uncle’ or ‘Geronimo!’

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Web site blank after adding code for feedburner email subscription’ is closed to new replies.
Skip to toolbar