WordPress.org

Support

Support » How-To and Troubleshooting » Web Page loads incorrectly On IE 6&7

Web Page loads incorrectly On IE 6&7

  • I have tried two different themes and for some reason only on IE 6&7…My posts load incorrectly and all of my widgets aren’t loading at all.

    Does anyone have any idea why and how to fix this?
    Thanks in advance

Viewing 10 replies - 1 through 10 (of 10 total)
  • Without a link it’s impossible to tell, but this can be caused by code errors or by copy and pasting from Microsoft Word.

    Here is the link
    http://11thr.com/interns/
    Thanks!

    I’ve now used 3 different themes and the same errors appear on all, except that on the most current theme the calendar and widgets appear on IE 7.

    It’s due to Word. Copy and pasting text from MS Word will add junky code that IE hates. Either remove the bad code or repaste your text from a text editor like notepad.

    The bad code starts with:

    <!--[if gte mso 9]><xml>

    cool…I’ll try it!
    Thanks!

    Ok…so it looks like the post is showing up…so I’m going to keep rolling…But would that disable the widgets on the side as they aren’t showing up as of yet?
    Thanks again! I really appreciate your help!

    I still see bad Word code present. Go to your home page, view browser source, and then do repeated searches for mso in your source code. All this bad code must be removed from every post.

    okay cool. I’ve never done this before…so I may ask more questions…thanks again!

    IT WORKED! No more “mso” at all…but the blog archives and calendar widgets still aren’t showing up on the home page, but they show up on the about page…Any idea why that is?

    I seriously appreciate it man…thank you so much!!! Happy Holidays to you!!!!!

    I’m still seeing bad Word code in posts. Both stuff starting with:

    <!--[if gte mso 9]><xml>

    And stuff starting with:

    <!--[if gte mso 10]>

    If you view your blog’s browser source code with Firefox, the bad code may be easier to spot (with my Firefox, the bad Word code is colored green).

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Web Page loads incorrectly On IE 6&7’ is closed to new replies.
Skip to toolbar