Support » Theme: Sydney » Web Not Responsive – Not seeing well in “Mobile” / tablet

  • Resolved cekar

    (@cekar)


    Hi!

    I have now an issue since 2 days… My Web is not seeing well in mobile…
    I have waited these 2 days, just in case everything fixs again, but everything continue seeing bad, very different from my laptop (web) where fortunately everything goes well now…
    My web page is https://gmc-peru.com/

    Please, I would appreciate a lot if you can take a look and check it… Thank you in advance!

    P.S. 4 days ago, in the web version (laptop) the slides have dissapeared, the footer text have changed color and the header of all my sites covers some info… (https://wordpress.org/support/topic/sydney-slides-suddenly-disappear-home-and-others-sites-working-bad-please-help/) Fortunately, suddenly, everything turns OK! But now suddenly I have this other problem with the mobile responsive version…

    • This topic was modified 7 months ago by  cekar.
Viewing 6 replies - 1 through 6 (of 6 total)
  • cekar

    (@cekar)

    Also if you see my home web page on the “mobile” is not like a ‘web page’ (front page) but as a “Post”…?? Totally different as you can see in the laptop version…

    Thanks again!

    cekar

    (@cekar)

    One more thing… When I see it in the “customizer” I see it OK in the 3 versions (mobile, tablet and laptop versions), but when I go to any browser “in mobile version”… it’s wrong… Also is wrong when I have made a Responsive Test with my host provider… there it says that is responsive, but also you see it there in the wrong way…

    This is the Wrong way now, that you can see in any mobile… Wrong-in-any-mobile-browser

    This has to be the correct way… (now only in the customizer) ok but just in customizer

    Thank you again!

    • This reply was modified 7 months ago by  cekar.
    • This reply was modified 7 months ago by  cekar.

    Hello there,

    It looks like you’ve been enabled the Mobile Theme module by Jetpack. Please visit your Jetpack administration panel and then disable it.

    Regards,
    Kharis

    cekar

    (@cekar)

    Hi Kharis, @kharisblank

    Thank you very much! You are the best!!!

    The best for you!

    Resolved!

    You’re welcome!

    Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

    Regards,
    Kharis

    cekar

    (@cekar)

    Thank you again!

    I have other 2 issues but with another plugin… I don’t know if you can or know… I put you the links here ‘just in case’…

    https://wordpress.org/support/topic/inline-download-link-500-internal-server-error-doesnt-work/

    https://wordpress.org/support/topic/different-emails-templates-subjects/

    Thanks in advance!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Web Not Responsive – Not seeing well in “Mobile” / tablet’ is closed to new replies.