Support » Plugin: WooCommerce » Web fonts not appearing in Mijireh checkout page

  • I’m using Google web fonts in my WooCommerce/Mijireh checkout pages. I’ve updated the font import urls in my CSS file to “https” and slurped the page but the webfonts still don’t appear in FireFox or IE. Changing the urls to “https” did fix the issue on the WooCommerce SSL pages. Any help would be greatly appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • @mallot
    Have you had any luck resolving your issue?
    I too am having that problem. Have also contacted Mijireh support and they have not been able to assist any further.

    There was an issue with how the pageslurp was caching the google fonts causing a cross domain security warning in IE. We have now fixed this problem and are in the process of deploying an update. The change should be live in about an hour – around 3PM EST today 11/14/2012. You will need to reslurp your page for the issue to be resolved.

    Sorry it took a couple days to get this worked out. It was tricky to figure out what was going on.

    I posted about this in the Mijireh forums, that I’m also struggling with this…. My custom CSS3 fonts on my checkout page work fine on Webkit, but not Firefox. I’ve tried using direct link to the font in CSS, and also using “https” with no luck.

    Would someone mind sending me a link to a working website that is using custom fonts on a Mijireh checkout page, that works in FF? Perhaps if I could see a working website as an example, I could follow suit with the way it’s calling the fonts in the styles CSS. Thank you.

    Here’s an example of a Woo/Mijireh cart that uses web fonts that is working correctly in FF:

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Web fonts not appearing in Mijireh checkout page’ is closed to new replies.